Bogs down

Discussion in 'Carburetor' started by Dschade, Mar 14, 2019.

  1. Dschade

    Dschade New Member

    Joined:
    Feb 24, 2019
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    25
    Gender:
    Male
    OK so I bought the moose carburetor rebuild kit. Everything is the same as stock, by what the imprints says on the jets, needle, and pilot. The stock was 220 and this came with a 230 only difference.

    Anyways airbox lid is off. New air filter. Tors delete.

    Compression - 120psi
    Leak down test - 12 psi 20 min no leak
    Spark plug - b8es
    Premix - 32-1
    Float height - 20.68mm at 45°
    Main jet 230

    So the problem I am having is when I turn the fuel on it leaks out the carburetor drain tube. I straighten the carburetor up as straight as possible, it stopped leaking. I start it up idles good. Give it gas it bogs, sometimes. I go up a hill it bogs. Runs good 1st-3rd. I'll go past 1/2 throttle in 3rd it will bog for a second then run normal till I go to 4th. Then anything over an 1/8 to 1/4 throttle it will bog constantly.

    I'm not sure what to do? I've cleaned it multiple times and keep checking float height. What float should be in there? On the float it says 40 ?and on my other float I have says 27? Any help will be appreciated!

    Thank you
     
  2. Awk08

    Awk08 Administrator Staff Member Technician Forum Supporter

    Joined:
    Jan 30, 2009
    Messages:
    24,020
    Likes Received:
    2,086
    Trophy Points:
    175
    Occupation:
    Electrician/Contractor
    Location:
    Pa.
  3. Dschade

    Dschade New Member

    Joined:
    Feb 24, 2019
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    25
    Gender:
    Male
    Cool thank you for the reply. I'll double check the valve needle, maybe it's getting hung up? So it's either of the two. I'll check it out and let you know my findings.
     
    Awk08 likes this.
  4. Dschade

    Dschade New Member

    Joined:
    Feb 24, 2019
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    25
    Gender:
    Male
    OK so I got it not to leak when I turn on the fuel. It will only drip for a sec or two if I shake the hell outta the bike. So I think the float is right.

    Now I still have a slight hesitation at half to wot. It will hesitate for a sec or 3? then take off and run fine? It kinda bogs for a sec in idle too, when I blip the throttle.

    Thank you for the help.
     
  5. Dschade

    Dschade New Member

    Joined:
    Feb 24, 2019
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    25
    Gender:
    Male
    I still can't figure out why it bogs down? Float and needle is right, carb cleaned, no leaks?
     
  6. Awk08

    Awk08 Administrator Staff Member Technician Forum Supporter

    Joined:
    Jan 30, 2009
    Messages:
    24,020
    Likes Received:
    2,086
    Trophy Points:
    175
    Occupation:
    Electrician/Contractor
    Location:
    Pa.
    sorry I missed this in your first post .... increase that main jet 1-2 sizes for the premix and airbox lid off, or she's gonna fry !

    in this order.....

    did you measure the float height ? if not it's possible you set it too low and the bowl doesn't have the correct fuel level in it.
    double check the float height measurement while you're in there changing main jets.

    tune the airscrew to find highest idle between 1/2 and 2 turns out
    needle clip in the middle slot
    plug chop for main jetting.....

    I'd buy 240/250/260 main jets, a 6 pack of b8es plugs, start with the 260 and plug chop down
    https://www.blasterforum.com/threads/how-to-plug-chop.53237/
     

Share This Page