yz125 wont start. sounds weird

Discussion in 'Off Topic' started by blaster racer87, Oct 21, 2013.

  1. blaster racer87

    blaster racer87 New Member

    Joined:
    Mar 4, 2010
    Messages:
    74
    Likes Received:
    1
    Trophy Points:
    8
    Occupation:
    construction
    Location:
    Holland, Michigan
    hey guys haven't been on here in ages! but this site was the best informational forum i know of.

    anyway i have a 1994 yz125 that i just did a top end rebuild on. it started the first three kicks but then died right away. and now it wont start but it has a weird sound when i kick it over. good compression and good spark. listen to the video. sounds like something isnt clicking in right or i dont know. any advice would be appreciated. I:I

    IMG 16601] - YouTube
  2. Awk08

    Awk08 Moderator Staff Member Technician Forum Supporter

    Joined:
    Jan 30, 2009
    Messages:
    19,555
    Likes Received:
    612
    Trophy Points:
    133
    Occupation:
    Electrician/Contractor
    Location:
    Pa.
    possibly sounds like a broken reed, what you're hearing is the compression coming back thru it and out the airfilter ?

    check the reeds for all 4 petals intact and closing completely
    try a new plug
  3. blaster racer87

    blaster racer87 New Member

    Joined:
    Mar 4, 2010
    Messages:
    74
    Likes Received:
    1
    Trophy Points:
    8
    Occupation:
    construction
    Location:
    Holland, Michigan
    Thanks, turns out it was it was the reeds! the bike is alive once again!

Share This Page