Muh Quads brokeded

Discussion in 'General Support' started by 03blasterboy, Mar 22, 2018.

  1. 03blasterboy

    03blasterboy Member

    Joined:
    Jul 3, 2012
    Messages:
    139
    Likes Received:
    19
    Trophy Points:
    54
    Gender:
    Male
    Occupation:
    lawn mower
    Location:
    Iowa
    Been a few years since ive been on here but i need help. my o1 isnt running right, or at all really. ran fine with the jetting it had last year and now starting it up this spring it wont run. ive cleaned the carb, put new gas in, put new plug in. if i take the plug out its always nasty looking and i can clean it and throw it back in and it will run for about 45 seconds. i dont get it. the blug gets like a nasty grayishness to it too. dont have a clogged filter, exhaust isnt plugged. when im trying to start it if i hold it wide open itll pop off a bit but im getting a bunch of smoke coming from the airbox. still running the auto oil injection. spark is nice and blue. what do i do???
     
    Awk08 likes this.
  2. 03blasterboy

    03blasterboy Member

    Joined:
    Jul 3, 2012
    Messages:
    139
    Likes Received:
    19
    Trophy Points:
    54
    Gender:
    Male
    Occupation:
    lawn mower
    Location:
    Iowa
    sh*t i posted this in the wrong area lol can a mod move it for me? Sorry lol
     
    Awk08 likes this.
  3. Awk08

    Awk08 Administrator Staff Member Technician

    Joined:
    Jan 30, 2009
    Messages:
    24,390
    Likes Received:
    2,272
    Trophy Points:
    175
    Occupation:
    Electrician/Contractor
    Location:
    Pa.
    hows the reeds look ?


    moved to general support section :)
     
    Larry's Shee likes this.
  4. 03blasterboy

    03blasterboy Member

    Joined:
    Jul 3, 2012
    Messages:
    139
    Likes Received:
    19
    Trophy Points:
    54
    Gender:
    Male
    Occupation:
    lawn mower
    Location:
    Iowa
    Thanks man, good to see youre still runnin around on here.
    HAvent gotten to the reeds yet. trying to get away with not taking intake apart yet, dont wanna deal with air leaks lol. I suppose theres not much else i can do at this point other than pull them out.
     
    Awk08 likes this.
  5. Larry's Shee

    Larry's Shee Active Member Technician

    Joined:
    May 23, 2009
    Messages:
    8,875
    Likes Received:
    968
    Trophy Points:
    149
    Occupation:
    Unemployed carpenter
    Location:
    Ortskaville, MI
    Do a leak down test before and after inspecting reeds. I'd put gasket both sides of the cage, or at least sealer on boot side. Tighten bolts incrementally and in diagonally pattern. I think 7 foot pounds, check the manual for sure.
     

Share This Page