kx125 running problem

Discussion in 'Kawasaki' started by scrpe_gme_crzy, Feb 3, 2016.

  1. scrpe_gme_crzy

    scrpe_gme_crzy Member

    Joined:
    Feb 2, 2015
    Messages:
    112
    Likes Received:
    2
    Trophy Points:
    44
    Gender:
    Male
    so I got a 1999 kx125 and I was gonna ride it one weekend and I got it warmed up and as soon as I got it in first gear and went about 5 ft it bogged down and died. so I bought a rebuild kit for it *needed it anyway* so after I had got the bike working again with the new piston I decided to go for a ride and it did the same thing just died ? this is my question what could that be?

    also before any of that had happened, when I first got it , it had a bad bog problem when i would redline it so I had got new jets for it a 152 main and 48 pilot . this had solved the problem , also stock float height the jet needle is on the 2nd clip and stock reeds. brand new weisco piston and rings. please let me know what you think , and been a while since I posted
     
  2. Larry's Shee

    Larry's Shee Active Member Technician

    Joined:
    May 23, 2009
    Messages:
    9,019
    Likes Received:
    989
    Trophy Points:
    149
    Occupation:
    Unemployed carpenter
    Location:
    Ortskaville, MI
    Que the broken record :
    Have you done a leakdown test since rebuild ??
    Did you go up or down on the jets ??
    Have you done a plug chop/read to confirm jetting ?
     
  3. scrpe_gme_crzy

    scrpe_gme_crzy Member

    Joined:
    Feb 2, 2015
    Messages:
    112
    Likes Received:
    2
    Trophy Points:
    44
    Gender:
    Male
    have not done leak down test but there isn't any noticeable leaks, I have everything torqued properly with brand new multi later steel gaskets I think it was.

    I went down on the main jet and up on the pilot, the pilot that was in there origanily was a 40 and main was 155. . stock main is 158 and stock pilot is 45.

    I had got the info from here http://forum.dirtrider.com/discussion/6725635/jetting-specs-for-a-99-kx125-/p1
    have not done a plug chop, also I can't ride it bc it just bogs down and dies in first gear. and won't start for the rest of the dat
     
  4. Larry's Shee

    Larry's Shee Active Member Technician

    Joined:
    May 23, 2009
    Messages:
    9,019
    Likes Received:
    989
    Trophy Points:
    149
    Occupation:
    Unemployed carpenter
    Location:
    Ortskaville, MI
    When it bogs and dies is it warmed up, what throttle position?
    Do you know how to tell difference between lean and rich bog?
    I see no mention of cleaning carb and setting float . ?

    Knowing for certain an engine is 100% leak free is priceless !!!
    Even new gaskets can leak, dirt, old gasket, burr/groove on part. Plus's no mention of new crank seals.
     
  5. scrpe_gme_crzy

    scrpe_gme_crzy Member

    Joined:
    Feb 2, 2015
    Messages:
    112
    Likes Received:
    2
    Trophy Points:
    44
    Gender:
    Male
    I had it warming up just idling in my garage for maybe 15 minutes , then went out and had it about 3/4 throttle when it died and would not rev at all.
    yes I know and it was running really rich which is why I got new jets.
    I have cleaned the carb about 5 6 times since I had it, and everything was good. and float height is stock
     

Share This Page