engine poblem

Discussion in 'Engine' started by blastersharpe, Sep 12, 2013.

  1. blastersharpe

    blastersharpe New Member

    Joined:
    Aug 26, 2013
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    hi guys
    just had engine rebuilt run it in for 2 hours
    running mint

    few days later started it wouldn rev was reving low and as if it was hitting a limiter
    and it cut out
    started it again kick start got stuck down so pulled it up quick same happend with the reving then bang stopd dead..
    pulled the side casing off clutch side and a cog fell out in half
    not very big ..
    how do i put pics up to show you guy?
    cant see where it has come from...
    now quad wont push start or bump and if you put it in gear you can still push it as if its not in gear
    an ideas?
    can still select all gears tho :eek:
     
  2. blastersharpe

    blastersharpe New Member

    Joined:
    Aug 26, 2013
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
  3. blastersharpe

    blastersharpe New Member

    Joined:
    Aug 26, 2013
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
  4. Awk08

    Awk08 Administrator Staff Member Technician

    Joined:
    Jan 30, 2009
    Messages:
    24,270
    Likes Received:
    2,181
    Trophy Points:
    175
    Occupation:
    Electrician/Contractor
    Location:
    Pa.
    without even looking at the pics, that small gear/cog is the one from the back of the clutch basket.
    it is not replacable.
    you need a new clutch basket.

    the bogging/rev limiter problem sounds like a TORS system malfunction
    or possibly parking brake switch if 03+ blaster


    88-02 tors removal:
    http://www.blasterforum.com/do-yourself-20/how-remove-your-tors-655/

    03+ tors removal:
    http://www.blasterforum.com/do-yourself-20/03-06-tors-removal-diy-41973/

    if 03+ ? just unplug the parking brake switch located on the clutch lever.
     
  5. bummer981

    bummer981 Powered by Smoke & Mirrors

    Joined:
    Mar 1, 2011
    Messages:
    1,681
    Likes Received:
    169
    Trophy Points:
    122
    Gender:
    Male
    Occupation:
    Mason
    Location:
    Rochester, New York
  6. blastersharpe

    blastersharpe New Member

    Joined:
    Aug 26, 2013
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Sorry about the pics guys....ye was the clutch housing gear :( found one tho £48 delivered so not too bad....right ok any kits that you can buy from the uk to get shot of the tors system? Heard they play up might aswell get rid of it while I'm at it here lol..
    It's only happened since i unplugged the parking brake and took it off
    Snapped my clutch leaver and put a whole new one on and took the one off with the parking brake could this be why?

    Cheers for your help so far guys thanks
     
  7. blastersharpe

    blastersharpe New Member

    Joined:
    Aug 26, 2013
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    And yes sorry it's a 05 blaster
     
  8. blastersharpe

    blastersharpe New Member

    Joined:
    Aug 26, 2013
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    right new clutch basket came today
    fitted it
    still doesnt bump any ideas
     
  9. warmeck

    warmeck Member

    Joined:
    Dec 25, 2012
    Messages:
    601
    Likes Received:
    13
    Trophy Points:
    54
    Occupation:
    Painter and soon to be construction worker
    Location:
    Connecticut
    make sure u torque to specs, make sure the shift arm is aligned with the line on the cases, did u install right? here watch this video
     
    Last edited by a moderator: Feb 6, 2014

Share This Page