Blaster wont start?

Discussion in 'General Support' started by Cole99, Aug 14, 2019 at 7:55 PM.

  1. Cole99

    Cole99 New Member

    Joined:
    Jul 21, 2019
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    20
    2001 blaster blew up and recently did a bunch of work, fresh top end rebuild, high compression head gasket, vitos dual stage reeds, tors delete kit, oil injection block off, have an fmf exhaust, and changed my main jet.

    I am getting spark, getting good compression, gas is flowing to the carb, and it has started once but died out shortly after. Can keep kicking it but just wont start.

    For the tors I removed the brain, cut the wire off to the throttle, and cut the wires by the carb and then added my cap and put my new idle screw in.

    Mixed my oil into premium gas 32:1 since im running a high compression head gasket

    New spark plug and tried a different plug as well, both get spark
     
  2. Awk08

    Awk08 Administrator Staff Member Technician

    Joined:
    Jan 30, 2009
    Messages:
    24,170
    Likes Received:
    2,144
    Trophy Points:
    175
    Occupation:
    Electrician/Contractor
    Location:
    Pa.
    Flywheel woodruff key in place ? it could be sparking but at the wrong time
    if it has sheared the key ? it may need lapped
    https://www.blasterforum.com/threads/flywheel-to-crank-lapping-vid.58463/

    other no starts .....
    check the new reeds
    float height correct ? not dripping fuel out overflow ? could fill crankcase with fuel
    exhaust not plugged ? mice nests during the rebuild have been known to happen
     

Share This Page