ANOTHER STUPID ONLY REVERSE BLASTER PROBLEM

Discussion in 'Electrical' started by robert 42, Sep 4, 2022.

  1. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    PLEASE HELP / first to all a big hello . everything keeps leading me back to this site so here i am . ok so here goes the jist of the problem . i got this blaster from some guy who knew nothing about it . it did not run . i removed all the extra wiring and tors system and put a piston and rings in it . THEN A AFTERMARKET PROBABLY CHINESE STATOR AND COIL .i rebuilt the stator because i had no spark .I finally got it to run / EXCEPT IT ONLY GOES IN REVERSE . i did not know where the stator was positioned to begin with [it was never on the bike till i rebuilt and put it on ] i need to know how to get this thing moving forward . ive tried numerous different positions and all the same . its always in reverse . PLEASE HELP AS IVE TAKEN THIS THING APART 7 TIMES AND IM CLUELESS AT THIS POINT . ive read about everything it seems but always get how to advance timing . well i dont wanna advance it i NEED TO KNOW HOW TO GET IT TO WORK FIRST thank you all
    update i have tried the running it and bump starting it , itstill runs backwards . took off the flywheel for the 200th time and yes the lil key thing is in their still . also again tried to move stator , lastly marked the flywheel ;nut.and crankshaft to check for slippage after it ran and all was still in line the way i marked it . im about to douse it in gas and watch it burn . it has sucked enuff time outta my life and money outta my pocket .first blaster probanly last its got me beat into submission
     
    Last edited: Sep 4, 2022
  2. Larry's Shee

    Larry's Shee Active Member Technician

    Joined:
    May 23, 2009
    Messages:
    9,220
    Likes Received:
    1,051
    Trophy Points:
    149
    Occupation:
    Unemployed carpenter
    Location:
    Ortskaville, MI
    First off, never give up. You get it sorted and you’ll love ❤️ it.
    You’re not the first person to have this problem. Remove both coils from stator plate and move the top one to bottom and bottom to top. Or if there is enough slack in wires rotate plate 180*
     
  3. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    super thanks ,. im no quitter but man let me tell ya this has been a real nightmare !iill give that a try tonight after work and let you know what happens . thanks again i feel like theres a ray of hope .
     
  4. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    ok so looking at this stator plate the deck heights are different .so if i were to switch them i dont think it would let me fit the flywheel back on the motor . i did make enough slack to rotate the plate 180 but unless im wrong is it ok to have the black thing on the top now? i put it back together and it went fine no rubbing or nothing from the fllywheel and stator touching from being out of alignment so all good there . im gonna kick it over and see what happens i guess . ill be back with results
     
  5. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    well .... still no luck rotating it 180 . still running in reverse. am i missing something here .am i supposed to set the motor at tdc or have something positioned a certain way ?
     
  6. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    any other suggestions ? anybody / advice as to what to try next would be greatly appreciated . if i could do anything besdes say thankyou i would . i think at this point my kids are thinking i will never get it going !
    staring to dought myself as well . lol
     
  7. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    anybody???
     
  8. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    did you mean just to un solder the wires and switch them around ? like just flip the wires on each coil?
     
  9. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    anybody feel like helping out a clueless guy
    please
     
  10. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    bunch of nothing here sold it. no help hear. moving on .somebody elses problem now. but thanks for the help to myself . what good are these forums if nobody gets on them
     
  11. Larry's Shee

    Larry's Shee Active Member Technician

    Joined:
    May 23, 2009
    Messages:
    9,220
    Likes Received:
    1,051
    Trophy Points:
    149
    Occupation:
    Unemployed carpenter
    Location:
    Ortskaville, MI


    Well people do have a life to live too. I thought you don’t give up. What did you try? Did you look at any Fakebook groups? Did you try another CDI?
     
  12. robert 42

    robert 42 New Member

    Joined:
    Sep 4, 2022
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    yeah i understand that but ten days for someone to reply for help is kind of crazy , and yeah, we tried every suggestion known to man and it ran backwards . .thing looked like something you navigate the ocean with it was so marked up from adjustments all the way 180 thats about 360 back and forth . pushed it rocked it plugged it floated it reeded it 3 cdis dont matter they send ya the same one from some other chinease place anyway. woodruff key checked same amount of times i prolly had to make a check on one of 2 stators tried . towed it pushed it rolled it bumped it checked and tried 2 jugs 2 pistons 8 plugs 2 carbs and a partridge in a pair tree . ONLY WENT BACKWARDS I AM A QUITTER found a guy recently claimed he owned it and sold it cause it only went backwards . its gone i quit
     
  13. GutlessCutlass

    GutlessCutlass New Member

    Joined:
    Sep 11, 2022
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    7
    Gender:
    Male
    I have had the same exact problem, my blaster had no spark and I put A Cheap Aftermarkrt stator in it and it got spark but only ran backwards. I chased this problem for a month straight putting a new coil, CDI box, and a voltage regulator. I eventually found a used OEM stator someone was selling for $10. I put it in and it runs fine now.
     

Share This Page