blaster help

Discussion in 'General Support' started by Justin1249, May 11, 2017.

  1. Justin1249

    Justin1249 New Member

    Joined:
    May 24, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    I just change the stator on my blaster it started up was idling rough so I clean the carb and now it wont start at all
     
  2. speedyslyder

    speedyslyder 2 STROKES RULE Forum Supporter

    Joined:
    Feb 14, 2014
    Messages:
    3,694
    Likes Received:
    620
    Trophy Points:
    175
    Gender:
    Male
    Location:
    massachusetts
    oh boy another cheap stator thread lol
    just messin with yah justin gosh that's my name!
    why did you need a stator?
    it is more then likely the stator and not that you cleaned the carb
    although a whacked out carb wont help.
    what stator did you buy....link to it?
    i see you joined 2 years ago.
    what do you know and dont know?:D
     
  3. Justin1249

    Justin1249 New Member

    Joined:
    May 24, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    Wasn't getting a spark and i checked all the connections and those were all good. Got a new stator and now I have spark again
     
  4. Markblaster

    Markblaster Custom blaster Forum Supporter

    Joined:
    Dec 6, 2015
    Messages:
    1,684
    Likes Received:
    512
    Trophy Points:
    175
    Gender:
    Male
    Occupation:
    Graphics / Signage
    Location:
    New Zealand
  5. Justin1249

    Justin1249 New Member

    Joined:
    May 24, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    I checked the old stator, it was shot and yes it is a OEM stator
     
  6. Justin1249

    Justin1249 New Member

    Joined:
    May 24, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    Anybody have a idea wat it could be
     
  7. Markblaster

    Markblaster Custom blaster Forum Supporter

    Joined:
    Dec 6, 2015
    Messages:
    1,684
    Likes Received:
    512
    Trophy Points:
    175
    Gender:
    Male
    Occupation:
    Graphics / Signage
    Location:
    New Zealand
    Earth cable ok. going to frame.
     
  8. Justin1249

    Justin1249 New Member

    Joined:
    May 24, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    22
    Gender:
    Male
    I checked it and it seems to be all intact. There's no exposed wire or anything like that.
     

Share This Page